From: DeskNow Knowledge Base
http://www.desknow.com/kb/

11042
http://www.desknow.com/kb/idx/14/045/article/

This plugin reports a potential (low factor) security vulnerability in Apache Tomcat 4.0.3, and recommends upgrading to Tomcat 4.1.3 or later. Apache Tomcat is the default HTTP enging used in DeskNow.

Strangely enough, the plugin does not check the actual version of Tomcat being used, and wrongly reports this bug with all versions of Tomcat. Since 2003 DeskNow uses Tomcat 4.1.27, but the plugin still reports the problem...

You can test this for yourself and verify that the problem does not exist...